FleaInNYCbanner.jpg

? Hurricane | Main | Up or down ?

June 03, 2004

Redesign

FleaOpera.jpg

The redesigned Ghost of a flea looks fine in IE but is suffering column creep in Opera (hat tip to Varenius). I would be grateful for thoughts and suggestions! Also, if anyone is reading the Flea with Netscape please let me know if things are working...

Posted by Ghost of a flea at June 3, 2004 08:34 AM

Trackback Pings

TrackBack URL for this entry:
http://www.ghostofaflea.com/cgi-bin/mt/trackback-engine.cgi/525

Listed below are links to weblogs that reference Redesign:

? We now return you to your regularly scheduled program.Technical difficulties have bee Resolved. We now return you to your regularly scheduled program.Technical difficulties have bee Resolved. We now return you to your regularly scheduled program.Technic from ***Dave Does the Blog
I am informed by one of my readers (hi, Dave!) that the previous Mozilla display problems have been cleaned up.... [Read More]

Tracked on June 4, 2004 12:25 AM

? We now return you to your regularly scheduled program. from ***Dave Does the Blog
I am informed by one of my readers (hi, Dave!) that the previous Mozilla display problems have been cleaned up.... [Read More]

Tracked on June 4, 2004 12:26 AM

Comments

Same thing happens in Mozilla Firefox

Posted by: Ray at June 3, 2004 10:57 AM

I doesn't work with Mozilla either. Probably relies on IE bugs in some way (was it produced using MS tools? That has historically been a problem). I'm not up on the current toolset issues etc, but this might help:

http://validator.w3.org/check?uri=http%3A%2F%2Fwww.ghostofaflea.com%2F

Posted by: watson aname at June 3, 2004 11:04 AM

As an IE-user, I like the redesign (even if, sometimes, the text on the comments pages is blank -- something I've seen on other sites that use MT's templates out of the box, not sure why).

But I've been told I have a site design that gets wonky outside of IE, so I'll be watching what advice you get here.

Posted by: *** Dave at June 3, 2004 11:32 AM

Hmm. Now checking with Mozilla Firefox (nice browser, btw). I notice the banner is displaying properly in the individual archives which suggests that if I can tweak the main archive template it should look the same. More confusing is that the two column format for the individual archives is displaying properly using Firefox but not IE.

My brain is now fried. I may have to look at this again later today when the html will have stopped blurring together.

Posted by: Flea at June 3, 2004 11:45 AM

Ok, now seems to be working in Firefox. How's Opera looking?

I had the Flea banner image nested in the div id = "banner" section. IE could still read it but Firefox wanted the banner section closed out first.

Posted by: Flea at June 3, 2004 12:14 PM

It looks fine now, Flea.

Posted by: Varenius at June 3, 2004 03:01 PM

I like the new look, it works very well. :)

Posted by: Paul Jané at June 3, 2004 05:37 PM

No problem in Netscape. Next time I'm in Linux I'll fire up Konqueror and let you know how it looks.

Posted by: Eric Scheie at June 4, 2004 12:22 PM